Joomla 4

dblevins@benidormseriously.com , April 23 2022, 14:45
D
dblevins@benidormseriously.com 5
April 23 2022, 14:45 #300
I currently use Exposer v1.5.0 for Joomla! 3.x
Do I need to upgrade it for Joomla 4?
marco 329
April 25 2022, 06:38 #303
hi dblevins @[at] benidormseriously [dot] com
Exposer 1.5 was released / built upon the Joomla 4 latest Beta Releases - in fact a compatibility for J4 was already given with Version 1.4 regardless of this, version 1.5.2 and the current version 1.6 offer new features and of course improved compatibility with Joomla 4.
So an upgrade is always a good idea ;-)
kind regards!
Marco
---------

Rate us on JED: https://extensions.joomla.org/profile/profile/details/379934

---------